WhatsApp перестанет работать на старых ОС смартфонов

Фото: Flickr / Christoph Scholz

Версии ОС Android 2.3.7 и iPhone iOS 8 не будут поддерживать мессенджер.

С 1 февраля мессенджер WhatsApp прекращает поддержку своего приложения для устаревших операционных систем. Об этом сообщает BBC Украина.

Если на устройстве установлены Android 2.3.7 и iPhone iOS 8 или их старые версии, то с субботы воспользоваться мессенджером на этих смартфонах будет невозможно.

Также, 1 января, WhatsApp также прекратила поддержку всех смартфонов на базе Windows Phone. Представители WhatsApp это объяснили тем, что стремятся сосредоточиться на поддержке тех мобильных платформ, которыми пользуется подавляющее большинство пользователей.

Компания предупреждала своих пользователей о прекращении поддержки устаревших операционных систем в 2017 году.

Ранее в ООН сочли WhatsApp небезопасным мессенджером. Руководство ООН не использует приложение для рабочих переписок.

Источник: TK.Media

Leave a comment

Your email address will not be published.


*